Dr.eye 譯典通 X 概述

Dr.eye 譯典通是享譽華語地區的辭典套裝軟體，在台灣地區多年來獲得「傑出資訊應用暨產品獎」、「台灣精品獎」以及「User's Best Choice」等各種殊榮。

2009 年，Dr.eye 家族的三款產品──Dr.eye 譯典通 8.1、Dr.eye 譯典通行動辭典（Dr.eye for PPC）和 Dr.eye 譯典通翻譯小子又包攬軟體類「台灣精品獎──資訊軟體類」所有獎項。

2011 年，Dr.eye 譯典通又榮獲台灣百大品牌殊榮。

為了回報廣大譯典通用戶的厚愛和期待，也為了滿足英語學習者的需求，Dr.eye 譯典通不斷推陳出新。 2013 年，Dr.eye 又全新推出了 Dr.eye 譯典通 X 系列。

Dr.eye 譯典通 X 使用了全新的介面設計，新增了魔術筆等特色功能模組，還對大部分原有模組進行了功能升級和優化，讓新老用戶可以體驗 Dr.eye 更易用更強大的功能。

Dr.eye 譯典通 X 包含即時翻譯、即時辭典、生字筆記、全文翻譯、魔術筆、加值服務、學習頻道、即時語音、即時寫作、網頁翻譯、檔案翻譯和選取翻譯十二個功能模組。

本主題提供下列參考資訊︰

    新增特色功能

    客戶服務

    必要說明

    版權聲明


新增特色功能

Dr.eye 譯典通 X 為了讓用戶獲得更易用和更強大的使用體驗，新增了數個特色功能模組，還對大部分原有模組進行了功能升級和優化。

神奇魔術筆

使用魔術筆，用戶可以透過點、圈、劃輕鬆選取內容進行翻譯、發音和提取生字。具體操作可參看 魔術筆。

趣味生字筆記

生字筆記顛覆了舊版功能設計，在生字管理、學習和測驗功能上均進行了突破，並加入有趣的生字學習遊戲，增加了學習的趣味性。具體操作可參看 生字筆記。

智慧語音輸入

即時辭典中整合了語音輸入功能，用戶無需使用鍵盤即可便捷地完成中英文查詢內容輸入。

注意︰建議使用 Skype 認證的麥克風進行語音輸入，以增加辨識成功率。

便捷自建字分享

即時辭典中透過 分享至大眾字 功能，即可將用戶本機的自建字分享至雲端 Dr.eye 大眾字。具體操作可參看 自建字庫。

個性化英文能力分析

透過用戶的查詞和生字測驗等記錄，Dr.eye 將對您的英文能力進行分析，並在魔術筆等模組中提供個性化服務和學習資料。

自動語音記錄儲存

即時語音中新增了語音自動儲存功能，讓用戶可以隨時追蹤和複習相關語音內容。具體操作可參看 語音記錄

Dr.eye X 更多新增和優化功能可參看各模組具體功能介紹。


客戶服務

公司名稱︰英業達股份有限公司

公司地址︰台北市士林區後港街 66 號

主 頁︰http://www.dreye.com/tw

客服專線︰+886 (02) 2880-9177

傳 真︰+886 (02) 2880-9184

E-mail︰service@dreye.com

服務時間：非國定假日之 9:00 ~ 17:00


必要說明

  1. 為了積極推廣使用正版軟體，並保障合法用戶的最大權益，Dr.eye X 採用嚴格的註冊保護機制。您必須在7天內完成註冊啟用程式，否則無法繼續享用本軟體的任何功能或加值服務。
  2. Dr.eye X 可以在 Windows XP / Windows 7.0 / Windows 8.0 / Windows 8.1 （繁、簡、英）作業系統中執行，此說明主題中涉及的文字、圖示皆以 Windows 7 Professional（繁體中文版）作業系統為例。
  3. 若要正確使用 Dr.eye X 各功能模組，須確認作業系統中已安裝 Microsoft Internet Explorer 6.0 或更高版本。
  4. 若要查看即時辭典中的動畫詞典須確認作業系統中已安裝 Flash 播放器。
  5. 若要正確使用全文翻譯功能模組，須確認作業系統中已安裝 Microsoft Office XP/2003/2007/2010/2013 或 Microsoft Office 365。
  6. 此軟體中，當滑鼠移到某一個按鈕上時，會出現對應的文字提示，以幫助您更便捷地了解該按鈕所表示的功能或指令。
  7. 此說明主題中，為使文字簡潔，很多地方使用 Dr.eye X 作為 Dr.eye 譯典通 X 的簡稱。
  8. 此說明主題中的介面描述和相關截圖，若非特別說明，均指預設狀態。建議您採用系統預設對照查看。
  9. 此說明主題中用粗體字表示按鈕、指令、視窗名字等在螢幕上顯示的文字。如︰點擊控制列中的 加值服務 圖示
    10. 。
  10. 若非特別說明，此說明主題中的「點擊」，即指按滑鼠左鍵一次；「雙擊」即指連續按滑鼠左鍵兩次；「右擊」則指按滑鼠右鍵一次。


版權聲明

Dr.eye 譯典通 名稱及其相關標識是英業達及其關係企業之註冊商標，版權歸英業達所有。

本產品使用的第三方資源，其版權歸相應方擁有。

  • 《簡明牛津英語詞典》(Concise Oxford English Dictionary) 授權自牛津大學出版社。
  • 《英漢詳註詞典》 授權自上海交通大學出版社。
  • 中英文 TTS 發音引擎 授權自賽微科技股份有限公司。
  • 中英文語音識別引擎 授權自賽微科技股份有限公司。
  • 全文機器翻譯引擎 授權自華建機器翻譯有限公司。


開始使用 Dr.eye 譯典通 X

正式使用 Dr.eye X 前，您還需要註冊，並進行相關的 系統設定。

本主題提供下列參考資訊︰

    啟動 Dr.eye 譯典通 X

    註冊

    Dr.eye 更新

    更新歷史

    技術支援

    說明

    PC 與 Dr.eye Space 資料同步

    更換介面語言和面板


啟動 Dr.eye 譯典通 X

方法一︰
安裝完畢後，在桌面上會有一個 Dr.eye 的捷徑圖示 [image] ，您只要雙擊這個圖示就可以開啟 Dr.eye X。

方法二︰

點擊 開始 -> 指向 所有程式 -> 指向 Dr.eye譯典通 資料夾 -> 點擊 Dr.eye 譯典通 X 執行程式。

注意︰安裝 Dr.eye X 後初次開啟本軟體時，會出現 系統設定 視窗，完成系統設定後就可以打開 Dr.eye X 的控制列。日後開啟 Dr.eye X，將直接打開控制列。


註冊

完成安裝後，您必須於7天內完成註冊啟用程式。

  • 在未完成註冊前，每次啟動 Dr.eye X 時會提示剩餘使用天數，並提醒您盡快完成註冊啟用程式。
  • 為了積極推廣使用正版軟體，並保障合法用戶的最大權益。請務必注意：超過7天使用期，若尚未完成註冊啟用程式將無法繼續使用 Dr.eye X 的任何功能模組。

Dr.eye X 採用會員式註冊機制，進行註冊前需要首先成為 Dr.eye 會員。針對 Dr.eye X 的自由組合模式，Dr.eye X 用戶除了進行產品註冊外，還需要對部分購買安裝的附加元件進行註冊。

本主題提供下列參考資訊︰

    產品註冊

    附加元件註冊


產品註冊

為了方便您更快捷、靈活地註冊，我們為您提供兩種產品註冊方式。

網路註冊︰網路註冊是一種安全、便捷的註冊模式，如果您的電腦能方便地連接網際網路，我們建議您優先選擇網路註冊。

離線註冊︰除了通用的網路註冊外，您還可以使用離線註冊方式，例如︰透過傳真、信件或電話等方式，直接聯繫 Dr.eye X 的客服中心進行註冊。


網路註冊

步驟一：

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 現在註冊 開啟產品註冊視窗。

小祕訣︰未完成產品註冊時，每次啟動 Dr.eye X 時都將出現註冊提示視窗，選擇 確定 可以開始進行註冊。

步驟二：

選擇 網路註冊，然後點擊 下一步。

步驟三：

正確填寫您的產品序號，然後點擊 下一步。

步驟四：

正確填寫您的電子信箱，然後點擊 下一步。

注意︰如果您是重新安裝 Dr.eye X ，請採用原序列號進行註冊，另外填寫的電子信箱應與上次註冊時填寫的一致，否則將無法註冊成功。

步驟五：

獲取會員資訊，然後點擊 下一步。

注意︰如果您是Dr.eye 新會員，請先至您的電子郵箱查收會員確認郵件並啟用帳號，然後點擊 下一步。

步驟六：

填寫您的會員帳號和密碼，點擊 完成註冊 按鈕進行註冊。

小祕訣︰如果您忘記了您的帳號或密碼，可以點擊 取回帳號密碼 按鈕找回帳號和密碼。

步驟七：

註冊成功。點擊 確定 按鈕退出產品註冊視窗。


離線註冊

如果您的電腦無法連接網際網路，可以選擇 離線註冊。

步驟一：

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 現在註冊 開啟產品註冊視窗。

小祕訣︰未完成產品註冊時，每次啟動 Dr.eye X 時都將出現註冊提示視窗，選擇 確定 可以開始進行註冊。

步驟二：

選擇 離線註冊，然後點擊 下一步。

步驟三：

填寫產品序號，然後點擊 下一步。

步驟四：

進行產品校驗並獲得產品註冊碼，然後點擊 下一步。

小秘訣︰建議您使用可聯網的設備訪問 http://www.dreye.com/ews/userspace/register/register_add.php，正確填寫相關資料即可獲得產品註冊碼。如果您尚未成為 Dr.eye 會員，請先在 Dr.eye 官網註冊成為會員。

步驟五：

正確填寫產品註冊碼，然後點擊 完成註冊。

步驟六：

註冊成功。點擊 關閉 按鈕退出產品註冊視窗。

小秘訣︰當您的電腦可以連接網際網路後，建議您至 Dr.eye 服務設定 進行相關設定，即可免費獲得新字擴充等加值服務。


重新註冊

完成註冊後，您會發現控制列功能表中的 現在註冊 指令自動變為 重新註冊。當您準備使用新的序列號進行註冊時，可以選擇 重新註冊。

注意︰重新註冊成功後，部分需要註冊的附加元件也需要重新購買和註冊。


附加元件註冊

部分Dr.eye 附加元件購買和安裝後，必須進行註冊才能正式啟用。

注意︰請以產品註冊時使用的會員帳號登入 Dr.eye 網路商城購買您所需的附加元件。

步驟一︰

請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點選 附加元件註冊，開啟 附加元件註冊 視窗。

步驟二︰

選擇需要註冊的附加元件，並輸入附加元件序列號。

步驟三︰

點選 網路註冊 按鈕，連結網際網路完成註冊。


Dr.eye 更新

註冊成功後，每次啟動 Dr.eye X 時，都會自動連線 DrEye.com Server，尋找是否有更新服務（新字擴充、軟體更新等）。若有，螢幕右下方的工作列上方將會出現 Dr.eye 更新介面，一段時間後消失。同時在工作列中顯示 Dr.eye 更新圖示。雙擊更新圖示，可快速還原 Dr.eye 更新介面。Dr.eye 更新內容包括新字擴充和軟體更新。

小祕訣︰您可以在 系統設定 的 Dr.eye 服務設定 中選擇您需要的知訊和更新服務，避免不必要訊息的干擾。


更新歷史

請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 更新歷史，您就可以看到 Dr.eye X 的歷史更新情況︰待更新、已更新或已放棄等。


技術支援

請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠移至 技術支援，點擊滑鼠左鍵選擇您要了解的內容。譯典通知訊網 將為您提供專業的技術服務。

  • 點擊 Dr.eye 主頁，打開 Dr.eye 網站主頁，幫助您及時獲取各類知訊。

  • 點擊 Dr.eye 客戶服務，發送信件到 Dr.eye 客服電子信箱，告知您的疑問和需要，Dr.eye 將竭誠為您服務。

  • 點擊 Dr.eye 問題回報，連結進入 Dr.eye 網站問題回報頁面，填寫並提交您對 Dr.eye 的相關意見和建議，以及您在使用 Dr.eye X 過程中遇到的自己不能解決的問題。


說明

Dr.eye X 是一款多功能集成的辭典類軟體，如果使用時有任何困惑，請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠指標移至 說明，點擊滑鼠左鍵選擇開啟視窗，如︰說明主題、每日小祕訣 或 關於 Dr.eye。

  • 點擊打開 說明主題，可以查看本軟體詳盡的功能說明和操作技巧。

  • 點擊 每日小祕訣，能一覽 Dr.eye X 的操作祕笈。如果在小祕訣視窗下端點擊 啟動時顯示祕訣，以後每次開啟 Dr.eye X 後就會自動打開 每日小祕訣 視窗。


PC 與 Dr.eye Space 資料同步

每一個 Dr.eye X 註冊會員在 Dr.eye 網站上均有一個專屬的 Dr.eye Space， 可用於 Dr.eye X 生字筆記和自建辭典等相關資料的備份。PC 與 Dr.eye Space 資料同步可以徹底解決用戶重裝 Dr.eye X 後自建資料遺失的問題。只要用戶在重新安裝 Dr.eye X 前將所有 PC 端的自建資料同步至 Dr.eye Space，重裝完成後再將 Dr.eye Space 中的資料同步至 PC 端即可。

步驟一︰

點擊 開始 -> 指向 所有程式 -> 指向 Dr.eye譯典通 資料夾 -> 點擊 PC 與 Dr.eye Space 資料同步，顯示 Dr.eye 資料同步視窗。

注意︰進行資料同步前必須關閉 Dr.eye X 主程式。關閉方法可參看 關閉控制列。

步驟二︰

點擊 同步 按鈕，開始進行同步。

小祕訣︰點擊 管理 按鈕可登入您在 Dr.eye 網站上的會員空間，檢視和管理相關 Dr.eye Space 端備份資料。

步驟三︰

同步完成後，顯示同步結果。

注意︰

  • Dr.eye Space 中最多可儲存生字筆記和自建辭典各1000個詞彙。同步過程中，超過限制時系統將在同步結果視窗中提示，您可點擊 設定 按鈕，進行相關刪除操作。
  • PC 端共包含英漢、漢英、日華、華日和國語五本自建生字本，且每本生字筆記可儲存 500 個。同步過程中，超過限制時系統將在同步結果視窗中提示，您可點擊 設定 按鈕，進行相關刪除操作。
  • PC 端最多可建立20本自建辭典。同步過程中，超過限制時系統將在同步結果視窗中提示，您可點擊 設定 按鈕，進行刪除部分自建辭典的操作。

本主題提供下列參考資訊︰

    自建辭典

    生字筆記


更換介面語言和面板

Dr.eye X 支援英文、簡體中文、繁體中文、日文四種介面語言切換。

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠移至 介面語言，點擊滑鼠左鍵選擇您習慣使用的介面語言。

小祕訣︰選擇 套用系統語言，Dr.eye X 介面語言將切換至與當前作業系統一致的語言。

Dr.eye X 推出六種特色面板（焦茶、煤竹、花青、山葵、薄墨和白練），用戶可以根據個人喜好自由更換面板。

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠移至 面板更換，點擊滑鼠左鍵選擇您習慣使用的面板風格。


使用和管理控制列

啟動 Dr.eye X 後，立即顯示其控制列。您可以移動、隱藏、點擊或關閉控制列，您還可以調整控制列中各圖示位置。

控制列下方的彩色條是用戶的英文單字能力生命線。您在 Dr.eye X 即時辭典的查詞記錄和生字筆記的測驗和遊戲記錄在連網狀態下將自動上傳至 Dr.eye 雲端會員空間。Dr.eye 將統計分析您雲端會員空間中相關記錄給您模擬評定一個單字能力等級，預設等級為4。

彩色條中共可顯示７個彩色色塊，代表不同的能力等級。彩色色塊越多表示您當前的單字能力等級越高。

  • 級別 1：掌握較少英文詞彙，屬於英文初學者；
  • 級別 2：掌握1,000個左右詞彙，相當於國小英文水準；
  • 級別 3：掌握3,000個左右詞彙，相當於國中英文水準；
  • 級別 4：掌握5,000個左右詞彙，相當於高中英文水準；
  • 級別 5：掌握8,000個左右詞彙，相當於大學英文水準；
  • 級別 6：掌握12,000個左右詞彙，相當於研究所英文水準；
  • 級別 7：掌握16,000個左右詞彙，屬於高階英文學習者；

注意︰由於不同用戶的查詞需求和習慣不同，相同英文能力級別的用戶可能查詞記錄差異很大，因此 Dr.eye 為您模擬評定的單字能力等級可能與您的實際能力級別有差異。

本主題提供下列參考資訊︰

    移動控制列

    隱藏/顯示控制列

    檢視所有功能

    調整控制列圖示位置

    點擊控制列

    控制列設定

    關閉控制列


移動控制列

把滑鼠指標移至控制列最左側的 [image] 區域，按下滑鼠左鍵不放，移動滑鼠就可以把控制列任意拖動到合適的位置。


隱藏/顯示控制列

如果您需要一個完整的電腦桌面，不希望 Dr.eye 控制列阻礙視線，那麼您有兩種方法可以把控制列隱藏。

方法一︰

隱藏：把滑鼠指標移至控制列最左側的 [image] 區域，雙擊滑鼠左鍵，即可將控制列以小圖示的形式置於工作列。

顯示：雙擊工作列中的 Dr.eye 圖示，將 Dr.eye 控制列還原至桌面。

方法二︰

隱藏：用滑鼠點擊控制列最右側的 [image] 圖示，僅在桌面右上角顯示控制列 Dr.eye 徽標 [image] 。

顯示：把滑鼠指標移至桌面上的 [image] ，點擊滑鼠左鍵即可在桌面上完整顯示 Dr.eye 控制列。


檢視所有功能

Dr.eye X 控制列預設顯示六個功能按鈕。點擊控制列中 [image] 圖示，將顯示更多功能按鈕。


調整控制列圖示位置

把滑鼠指標移至 Dr.eye 控制列中的一功能圖示，按下滑鼠左鍵不放，移動滑鼠至控制列中其他位置，然後鬆開滑鼠，該功能圖示位置即改變。

小秘訣︰點擊控制列中 [image] 圖示，然後在更多功能圖示中點擊移動任一功能圖示，也可以調整其位置。


點擊控制列

當滑鼠指標移至控制列各按鈕上時，會看到按鈕凸顯，停留片刻，便會出現該按鈕對應的功能提示。點擊該按鈕就能啟動對應功能，您也可以使用所提示的便捷鍵組合啟動此功能，例如，同時按下 ALT 和 T 鍵，便可以啟動 即時翻譯 功能。

您也許會發現，在 全文翻譯、即時語音、即時寫作 和 選取翻譯 按鈕的右下角都有一個很小的三角圖示，長按這些功能按鈕，可以打開下拉選單，顯示更多子功能。

本主題提供下列參考資訊︰

    便捷鍵設定


控制列設定

請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後將滑鼠移至功能表中的 控制列 ，選擇是否 使用音效 和 啟動關閉提示。

使用音效

Dr.eye X 預設 使用音效，也就是當滑鼠指標移至控制列上某個功能按鈕或點擊這些按鈕時，會播放音效，很酷哦﹗

啟動關閉提示

預設狀態下，關閉 Dr.eye X 時將跳出關閉提示視窗要求您確認，這樣可以避免您因為操作失誤而立刻關閉 Dr.eye X。請參看 關閉控制列。


關閉控制列

關閉控制列不同於把隱藏控制列，它實際上是完全退出 Dr.eye X 應用程式，並關閉所啟動的全部功能模組（嵌入系統的功能除外，如嵌入式全文翻譯）。有兩種簡單的方法可以關閉控制列︰

方法一︰
把滑鼠指標移至控制列右上方的關閉圖示上，點擊滑鼠左鍵。

方法二︰
把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在開啟的功能表上點擊 關閉。

關閉控制列前會要求您確認，這樣可以避免您因為操作失誤而立刻關閉 Dr.eye X。

小祕訣︰您可以點擊勾選 以後不再顯示 選項，那麼下次關閉 Dr.eye X 即不會跳出此關閉確認視窗而立即關閉。當然您可重新 啟動關閉提示，相關操作可參看 控制列設定。


即時翻譯

即時翻譯 是 Dr.eye 系列產品中最具吸引力的功能之一，其多視窗顯示模式是英業達獨創的一項技術，已在多國獲得專利認證。在瀏覽文章時，看到不認識的單字，只要把滑鼠指標移至此單字上，就可以立即看到其解釋，這樣就可以大大地提高您獲取資訊的效率。

使用即時翻譯前，請先到 系統設定 中了解或修改 即時翻譯設定 和 即時視窗設定。

本主題提供下列參考資訊︰

    即時翻譯視窗簡介

    使用即時翻譯

    自動整句翻譯

    即時翻譯設定

    即時視窗設定


即時翻譯視窗簡介

  1. 查詢次數︰顯示當前單字在即時辭典和即時翻譯中總共被您查詢過的次數。

  2. 鎖定視窗 / 取消鎖定︰設定即時翻譯視窗的顯示位置為浮動或固定。預設為浮動，隨著滑鼠指標移動。
    注意︰鎖定後，即時翻譯視窗的解釋區域預設將被自動隱藏。滑鼠指標移至三角形的下拉圖示，可打開隱藏解釋區域。您若在 即時翻譯設定 中選擇 鎖定時顯示完整視窗（打勾），鎖定後解釋區域將無法被隱藏。

  3. 即時辭典︰開啟即時辭典視窗，以查看目前查到的單字在 即時辭典視窗 中的完整解釋。

  4. 發音︰播放視窗中目前單字的發音。
    小祕訣︰用滑鼠選取解釋區域內的文字後，點擊 發音 按鈕，將播放選取文字的發音。

  5. 上一個︰查看本辭典字庫中的上一個單字的解釋。

  6. 下一個︰查看本辭典字庫中的下一個單字的解釋。

  7. 自動整句翻譯︰選取一段文字即可整句翻譯，請參考 自動整句翻譯。

  8. 添加到生字筆記︰把目前查到的單字添加到 生字筆記 中，方便您隨時複習。
    注意︰Dr.eye X 目前允許把英文、中文或日文單字分別加入生字筆記裡的英漢、漢英、日華、華日或國語生字本中。

  9. 英文單字衍生資訊︰滑鼠指標指向這兒時，會出現第二層視窗，可以查看目前查到的英文單字的各種變化形（包括名詞變化、動詞變化、形容詞變化等）、相關片語、同義詞、同義詞參見、反義詞、反義詞參見等。
    注意︰衍生資訊僅出現於英文單字的即時翻譯視窗中。

  10. 切換到其他辭典︰滑鼠指標移至這兒時，會出現第二層視窗，可以選擇其他辭典作為當前辭典，查詢時採用就近匹配原則。
    注意︰僅指索引字為相同語種的辭典，如果尚未安裝更多符合條件的辭典，則不會顯示這個箭符。

  11. 查詢更多字義︰滑鼠指標移至這兒時，會出現第二層視窗，可以查看目前查到的單字的更多字義。通常我們會把這個單字最常用的解釋，放在第一個視窗中。

  12. 顯示例句︰滑鼠指標移至這兒時，會出現第二層視窗，可以查看與前面的字義匹配的例句。

  13. Dr.eye 雲端查詢︰連結至 Dr.eye 雲端辭典進行更多內容查詢。

注意︰如果解釋內容超過一個頁面，即時翻譯視窗底部將出現 前一頁 和 後一頁 按鈕，點擊將顯示前一頁或後一頁的解釋內容。


使用即時翻譯

步驟一︰

點擊控制列上的 即時翻譯 圖示按鈕，啟動即時翻譯功能。

步驟二︰

把滑鼠指標移至需要翻譯的單字上，稍作停留便會出現對應的即時翻譯視窗。

小祕訣︰您可以點擊即時翻譯視窗將其設為當前視窗，然後按 Ctrl + 加減鍵或 Ctrl + 上下鍵或 Ctrl + 左右鍵或 Ctrl + 滑鼠滾輪調整視窗中字體大小。

步驟三︰

繼續把滑鼠指標移至解釋區域右邊的箭頭圖示上，就可以打開更多視窗，查看更多資訊。

步驟四︰

如果您想對這個單字加強記憶，只要在即時翻譯視窗中點擊 添加到生字筆記 按鈕（按鈕位置可參看 即時翻譯視窗簡介），就可以把這個單字加入 生字筆記，供以後複習、測試。

注意︰Dr.eye X 目前允許把英文、中文或日文單字分別加入生字筆記裡的英漢、漢英、日華、華日或國語生字本中。

步驟五︰

把滑鼠指標移出解釋區域，翻譯視窗就會自動消失。

步驟六︰

再次點擊控制列上的 即時翻譯 圖示按鈕，以關閉即時翻譯功能。


自動整句翻譯

步驟一︰

選取所要翻譯的句子，然後在即時翻譯視窗中點擊 自動整句翻譯 按鈕。

步驟二︰

您會立刻看到這個句子的對應翻譯。

自動整句翻譯支援漢英、英漢、日華、華日四種翻譯。

注意︰除以下四種情況以外，一般無法正常使用自動整句翻譯功能。

  • 中譯英︰如果選取的是中文句子，您想得到它的英文翻譯，只要在即時翻譯視窗中點擊 切換到其他辭典 按鈕（按鈕位置可參看 即時翻譯視窗簡介），把當前主辭典切換到漢英辭典即可。

  • 中譯日︰如果選取的是中文句子，您想得到它的日文翻譯，只要在即時翻譯視窗中把當前主辭典切換到華日辭典即可。

  • 英譯中︰如果選取的是英文句子，您想得到它的中文翻譯，只要在即時翻譯視窗中把當前主辭典切換到英漢辭典即可。

  • 日譯中︰如果選取的是日文句子，您想得到它的中文翻譯，只要在即時翻譯視窗中把當前主辭典切換到日華辭典即可。


即時辭典

Dr.eye X 即時辭典採用全新介面設計，更簡潔、更便捷。Dr.eye 譯典通 X 包含豐富的資料庫，具體資料庫清單請參看 辭典工具。

本主題提供下列參考資訊︰

    即時辭典視窗簡介

    查詢單字解釋

    使用萬用字元查詢

    查詢相鄰單字或查詢歷史

    單字發音

    錯字提報

    生字求助

    雲端查詢

    自建辭典

    辭典工具


即時辭典視窗簡介

Dr.eye 啟動後將自動即時辭典功能，並以精簡視窗形式顯示在 Dr.eye 控制列下方。

您可以直接在該視窗的查詢框中輸入需要查詢單字，進行查詢。您可以點擊精簡視窗右側的 [image] 圖示，切換至完整介面進行相關操作。

小秘訣︰點擊下面視窗右上角的 [image] 圖示，可再次切換至精簡視窗模式。

  1. 首頁︰解釋區域內容切換至首頁。首頁顯示 熱門查詢 等學習參考內容，點擊相關文字連結可以連結至 Dr.eye 網站查看詳細內容。

  2. 自建辭典︰自建一個新的辭典，並自定義名稱和類型。請參看 自建辭典。

  3. 設定︰開啟系統設定視窗，進行相關設定。

    4. 小秘訣︰Dr.eye X 即時辭典支援多辭典解釋顯示。使用即時辭典前，請先到 辭典設定 中設定是否顯示多辭典、顯示哪幾本辭典以及排列順序。

  4. 前一個︰查詢本辭典字庫中的上一個單字。

  5. 後一個︰查詢本辭典字庫中的下一個單字。

  6. 索引清單︰所有的單字以字母順序排列，點擊可在下拉選單中選擇單字。

  7. 語音輸入︰啟動語音輸入進行查詢內容輸入。

    8. 小秘訣︰使用語音進行查詢內容輸入時，Dr.eye 將根據輸入語音在英漢漢英辭典中抓取較匹配的詞彙清單供選擇。

  8. 尋找︰點擊開始查詢輸入框中詞彙。

  9. 上一層/下一層︰返回前一次或後一次查詢記錄。

  10. 查詢次數︰顯示當前單字在即時辭典和即時翻譯中總共查詢過的次數。當單字在即時辭典和即時翻譯中總共被查詢過的次數，達到10次，則自動加入生字筆記。

  11. 詞彙分級︰顯示當前英文單字所屬分級。

  12. 發音︰播放單字的即時發音。
    • ︰點擊播放男聲真人發音。
    • ︰點擊播放女聲真人發音。
    • ︰點擊播放 TTS 發音。

  13. 辭典開關︰顯示或隱藏當前單字在這本辭典中的解釋。

  14. 加入生字筆記︰把目前查到的單字添加到 生字筆記 中，方便您隨時複習。
    注意︰Dr.eye X 目前允許把英文、日文或中文單字分別加入生字筆記裡的英漢、漢英、日華、華日或國語生字本中。

  15. 錯字提報︰發現當前查詢單字拼寫或字義等有誤，將錯誤上傳反饋給 Dr.eye 支援部門。請參看 錯字提報。

  16. 顯示/隱藏例句︰顯示/隱藏這條解釋所對應的例句。

  17. Dr.eye 雲端查詢︰連結至 Dr.eye 雲端辭典進行更多內容查詢。

  18. 返回頂端︰跳至所有解釋內容之頂端。

  19. 字型縮放︰調整解釋區域中內容之字型大小。

    20. 小祕訣︰如果即時辭典為當前視窗，按 Ctrl + 加減鍵或 Ctrl + 上下鍵或 Ctrl + 左右鍵或 Ctrl + 滑鼠滾輪可以快速調整字體大小。

  20. 書架︰顯示即時辭典目錄。

  21. 查詢歷史︰顯示近期查詢過的單字清單、查詢次數和最後查詢時間。

  22. 查詢結果︰包含當前單字的所有辭典清單，點擊其中某本辭典，快速查看此辭典中解釋。

    23. 小秘訣︰透過點擊查詢結果中辭典選項，可以讓您便捷地查看所需辭典中解釋。

  23. 辭典圖示/清單：切換以圖示或清單形式顯示所有辭典。


查詢單字解釋

步驟一︰

點擊控制列上的 即時辭典 按鈕，打開即時辭典視窗。

步驟二︰

在輸入框內，直接輸入您要查詢的單字，按 Enter 鍵確認或 [image] 圖示後，就可以看到該單字的解釋了。

小祕訣︰

  • 您也可以先選取要查詢的單字，再點擊控制列上的 即時辭典 按鈕，這時，即時辭典一打開就會顯示所選取單字的解釋。
  • 輸入單字時，輸入框下會出現下拉選單，您可以從中直接點擊其中的單字，或按上下方向鍵選擇，這樣就不必完整輸入整個單字了。
  • 輸入查詢單字前，點擊 [image] 開啟語音輸入功能，然後可使用語音輸入所需查詢的中或英單字。

  • 點擊查詢結果中辭典選項，可以讓您便捷地查看所需辭典中解釋。

  • 如果輸入時拼寫有誤，所拼的單字在辭典中不存在，按下 Enter 鍵後，Dr.eye 會從辭典字庫中蒐羅一些拼寫相似的單字供您選擇。

步驟三︰

點擊 變化、片語 或 辨析 等標籤按鈕，就可以查看該單字的更多內容。

步驟四︰

點擊解釋區域的 開啟例句 按鈕（按鈕位置可參看 即時辭典視窗簡介），以查看例句。

步驟五︰

把滑鼠指標移至解釋區中的某個單字，雙擊滑鼠左鍵，便可以立即查到此單字的對應翻譯，這就實現了交叉查詢。

步驟六︰

點擊 發音 圖示（按鈕位置可參看 即時辭典視窗簡介），就會聽到所輸入查詢單字的發音。

注意︰Dr.eye X 支援英文、中文和日文單字發音。


使用萬用字元查詢

在查詢中英單字時，如果您不清楚完整的中文詞組或英文單字，可以使用萬用字元進行查詢。Dr.eye X 支援 ? 和 * 兩種萬用字元。

  • ?︰使用這個符號代替您不知道的一個字母或漢字。
  • *︰使用這個符號代替您不知道的若干個連續的字母或漢字。

步驟一︰

在輸入框內，輸入包含萬用字元的單字或詞組，按 Enter 鍵確認或 [image] 圖示。解釋區域中將顯示候選查詢單字。

步驟二︰

在候選查詢單字清單中，雙擊您需要查詢的單字，檢視其解釋。


查詢相鄰單字或查詢歷史

查詢相鄰單字一般有三種方法︰

  1. 點擊索引列右邊的箭頭，就可以顯示以字母排序的單字清單，供您查詢相鄰單字。
  2. 點擊 前一個 或 後一個 按鈕（按鈕位置可參看 即時辭典視窗簡介），可以查詢緊鄰的前後單字。
  3. 按鍵盤中的向上或向下按鍵，可以快速查詢前後單字。

查詢歷史也有兩種方法︰

  1. 點擊 上一層 或 下一層 圖示（按鈕位置可參看 即時辭典視窗簡介），可以查詢前一次或後一次查詢過的單字。

  2. 點擊 查詢歷史 按鈕（按鈕位置可參看 即時辭典視窗簡介），顯示近期查詢過的單字清單，雙擊這些單字，可以再次查看、複習對應的解釋。

    注意：查詢歷史中可儲存最近200個查詢記錄。

    小秘訣：

    • 在查詢歷史中，除了可以檢視查詢單字清單，還可以檢視各單字查詢次數和最後查詢時間。
    • 右擊查詢歷史清單，將出現功能表，點擊 刪除 可將選取單字從查詢歷史中刪除。


單字發音

在即時辭典視窗內，查詢中英日單字後，可以點擊不同 發音 圖示（按鈕位置可參看 即時辭典視窗簡介），播放目前查到的單字男聲真人發音或 TTS 發音。

Dr.eye X 提供 14 萬英文單字的男聲真人發音以及8千常用英文單字的女聲真人發音，同時對其他英文單字和所有中文和日文單字提供 TTS 發音。


錯字提報

Dr.eye 竭力為用戶提供權威、正確的資料，但資料庫中若還存在錯誤內容，您可以將這些錯誤反饋給我們。我們將及時更新和修正。錯字提報方法如下：

步驟一︰

發現查詢單字在某辭典中的解釋內容有誤，點擊該辭典名稱後的 [image] 圖示，連結至 Dr.eye 網站。

步驟二︰

在提報內容輸入框中明確填寫錯誤問題。

步驟三︰

輸入驗證碼並點擊 提交 按鈕將此錯誤反饋給我們。


生字求助

詞海茫茫，我們很難為您提供所有您所需查詢單字的解釋。但我們對您的需求將「有求必應」。您可以利用生字求助功能向我們提出相關單字查詢需求，具體步驟如下：

注意：Dr.eye X 目前支援中、英、日生字求助。

步驟一︰

輸入所需查詢單字後，若此單字在您安裝的資料庫和 Dr.eye 大眾字庫中不存在，可以點擊解釋區域中的 提報新字 連結，連結至 Dr.eye 網站。

步驟二︰

確認求助詞彙無誤後，點擊 提交 按鈕，提交您的求助。

小祕訣：我們會及時對您提出的生字求助做出回覆，回覆意見將以訊息形式發送至您的 Dr.eye 會員帳號。審核通過的生字，我們將為其增加解釋內容，並加入 Dr.eye 大眾字供所有 Dr.eye 用戶查閱。


雲端查詢

在即時辭典中查詢單字解釋時，在解釋區域的左下方有 [image] 連結，點擊此連結可進入 Dr.eye 權威字進行線上查詢。


自建辭典

您可以在即時辭典中自建辭典，整理並收集日常學習中遇到的單字﹗

步驟一︰

點擊即時辭典視窗中的 自建辭典 按鈕（按鈕位置可參看 即時辭典視窗簡介）， 開啟 自建辭典 視窗。

步驟二︰

點擊 新增 後，請輸入新增辭典的名稱，選擇辭典的類型。

步驟三︰

點擊 確定 -> 點擊 關閉 後，新增辭典將出現在即時辭典目錄下的自建辭典中。

小秘訣︰自建辭典新增完成後，可以為每本自建辭典編輯特有的字庫，編輯方法請參看 自建字庫。


自建字庫

步驟一︰

點擊 自建辭典 按鈕（按鈕位置可參看 即時辭典視窗簡介），開啟 自建辭典 視窗。

步驟二︰

在 自建辭典 視窗中選擇需要編輯字庫的自建辭典，然後點擊 字庫 按鈕，開啟 自建字庫 視窗。

步驟三︰

點擊 新增 按鈕，開始新增單字。

步驟四︰

依次輸入 關鍵詞、解釋內容 等，不同辭典中需要輸入內容也不盡相同。

小祕訣︰擴充英文新字時，要鍵入 KK 及 DJ 音標。只要點擊音標輸入框，就會出現音標符號表，供您選擇輸入，很簡單哦。

步驟五︰

在 解釋內容 內輸入單字解釋後，點擊 確定 按鈕即可完成此次新增。您還可以點擊 下一字義 以鍵入不同詞性或解釋。

步驟六︰

這樣，一個自建字就建成了，您可以點擊 新增 按鈕自建更多新字，或者點擊 編輯 按鈕修改已有的自建字。

步驟七︰

點擊 匯出 按鈕，把目前使用的辭典中的自建字以獨特的自建字檔案格式（.dbl）或純文字檔案格式（.txt）儲存到硬碟中；而點擊 匯入 按鈕，可以把硬碟中某個自建字檔案中的單字全部加入到目前使用的辭典中。使用這兩個按鈕，您就可以和朋友分享自建字了。

需要匯入自建字庫的（ .txt）資料編輯時請遵循以下格式︰

  • 此檔案以行作為基本單位，每個單字的內容依序由單字和字義組成。

  • 單字之間以空行分隔。

  • 每行內容不得超過40位元組，每個單字的所有內容（即單字和字義）不得超過100位元組。

簡單示例如下：

步驟八︰

在自建字庫之自建字清單視窗，點擊 分享至大眾字 按鈕，然後點擊勾選需要分享的詞彙，再點擊 確定 按鈕，即可將所選自建字以大眾字形式上傳至 Dr.eye 大眾字網站，與更多 Dr.eye 用戶分享。

小祕訣︰分享的詞彙須經 Dr.eye 審核通過後，方可在 Dr.eye 大眾字網站或 Dr.eye 相關產品並所有用戶查閱。


辭典工具

Dr.eye 譯典通 X 預設提供了一系列辭典工具，包括通用辭典、專業詞典和語言參考資料。

  • 通用辭典：包括英漢漢英辭典、簡明牛津英語詞典、日華華日辭典、英漢詳註詞典和國語詞典。

  • 專業詞典：包括電腦詞典。

  • 語言參考資料：包括中日英旅行會話、中日英日常用語、英語句型寶典、片語詞典、動畫詞典、圖像詞典、英語用法、英語文法和英漢漢英分類詞典。

  • 除此以外，自建辭典、Dr.eye 大眾字庫和 Dr.eye 權威字將為用戶開闢一個嶄新的網路學習和自主學習空間。

注意︰Dr.eye 還提供其他豐富辭典和語料庫資料，您可根據個人需要購買或下載安裝。


生字筆記

生字筆記幫助您方便地摘錄中文、英文或日文單字，並進行針對性學習和強化記憶。生字筆記包含「我的生字本」和「英語分級詞庫」兩部分資料內容。其中「我的生字筆記」是用戶使用即時翻譯和即時辭典等功能時個人收錄的；「英語分級詞庫」為系統預設，幫助用戶分級進行英文單字學習。

生字筆記提供生字播放、背單字、遊戲等學習方式，讓用戶輕鬆、愉快、高效率地進行單字學習。

點擊 Dr.eye 控制列中 [image] 圖示，然後在生字本/詞庫選擇視窗中點擊選擇一本生字本或詞庫，即可進入生字筆記主視窗。

本主題提供下列參考資訊︰

    管理我的生字本

    生字播放

    背單字

    生字遊戲

    生字列印


管理我的生字本

我的生字本共包含英漢、漢英、日華、華日和國語五本。各生字本中生字來自英漢漢英辭典、日華華日辭典、國語辭典以及用戶自建辭典。

生字筆記中的單字有五種來源︰

  • 在 即時翻譯視窗 中點擊 添加到生字筆記 按鈕。
  • 在類似即時翻譯視窗的 隨心譯視窗 中點擊 添加到生字筆記 按鈕。
  • 在類似即時翻譯視窗的 即時寫作視窗 中點擊 添加到生字筆記 按鈕。
  • 在 即時辭典視窗 中點擊 加入生字筆記 按鈕。
  • 當單字在即時辭典和即時翻譯中總共被查詢過的次數，達到10次，則自動加入生字筆記。

在生字本/詞庫選擇視窗中選擇一本生字本進入，可進行分組、刪除生字等操作。

  • 分組：系統預設生字本中所有生字儲存至 未分組 資料夾中。點擊 新增分組 按鈕，然後點擊選擇未分組資料夾中生字並拖動至新增分組中，即完成該生字進行分組。
    小秘訣︰透過以上方法，同樣可以調整各分組中生字內容。
  • 刪除：點擊某一分組資料夾或生字，然後點擊 刪除 按鈕，即可刪除該分組或生字。
    注意︰未分組 資料夾不能被刪除。

小秘訣︰

  • 點擊視窗上方的當前生字本名稱（如：「我的生字本 - 英漢」），然後在開啟的選擇視窗中點擊切換至另一生字本進行管理。
  • 點擊分組清單右上方的 [image] 或 [image] 圖示，可選擇 按分組 或 按加入時間 檢視生字。


生字播放

步驟一︰

點擊生字筆記主視窗上方的當前詞庫名稱（如：「詞庫 - 中學」），然後在開啟的選擇視窗中選擇生字本或詞庫。

注意︰如果無需改變當前詞庫，可立即進入步驟二。

步驟二︰

在右側視窗中，點擊選擇一個資料夾，然後點擊 [image] 圖示，開啟生字播放視窗。

步驟三︰

在生字播放中逐個瀏覽所選資料夾中生字，同時您可以選擇以下操作：

  • 點擊 [image] 圖示，跳至下一個生字。
  • 點擊 [image] 圖示，返回上一個生字。
  • 點擊 [image] / [image] 圖示，暫停或繼續播放生字。
  • 點擊 [image] 圖示，播放當前生字發音。
  • 點擊 [image] 圖示，調整每個生字播放間隔時間（系統提供3s/10s/15s/20s/25s/30s六個時間間隔選項）。
  • 點擊 檢視詳細 返回生字筆記主視窗，檢視當前播放生字音標、詞性、解釋等完整內容。

步驟四︰

資料夾中所有生字播放完成後，點擊右上角關閉圖示，關閉生字播放視窗。


背單字

在生字筆記主視窗中點擊 [image] 圖示，即可開始背單字。 系統提供兩種背單字方式：生字卡片和測驗。您可以在根據個人喜好選擇，您也可以在使用生字卡片背誦記憶生字後再選擇測驗檢驗背誦成果。

本主題提供下列參考資訊︰

    生字卡片

    生字測驗


生字卡片

步驟一︰

在生字筆記主視窗中，點擊 [image] 圖示。

步驟二︰

在單元清單中點擊選擇需要學習的單元。

小祕訣︰如果單元選項超過一頁，可點擊下方數字頁碼檢視更多單元選項。

步驟三︰

點擊選擇 生字卡片 學習方式，然後點擊 開始 按鈕。

步驟四︰

辨識生字卡片中生字，根據辨識情況點擊選擇 認識 或 不認識，進入下一個生字辨識。

小祕訣︰點擊選擇辨識結果前，您可以點擊 [image] 圖示，聆聽當前單字發音；或點擊單字下方膠布條圖示，檢視當前單字解釋。

步驟五︰

完成整個單元生字學習後，點擊生字卡片視窗右上角關閉圖示，關閉視窗。


生字測驗

步驟一︰

在生字筆記主視窗中，點擊 [image] 圖示。

步驟二︰

在單元清單中點擊選擇需要學習的單元。

小祕訣︰如果單元選項超過一頁，可點擊下方數字頁碼檢視更多單元選項。

步驟三︰

點擊選擇 測驗 學習方式，然後點擊 開始 按鈕。

小祕訣︰如果所選單元已完成學習，可點擊進度條後的 清空 按鈕清空學習記錄，然後開始測驗。

步驟四︰

在生字測驗視窗，系統將提供當前單字四個字義候選項。點擊選擇正確的字義項。

注意︰系統將立即批改當前題目，然後自動進入下一題。

步驟五︰

完成所有生字測驗後，系統顯示整個測試結果。點擊 確定 按鈕，退出測驗視窗。


生字遊戲

生字遊戲是一款針對英文單字的填字遊戲，可以讓您在娛樂過程中進行學習。其具體操作步驟如下：

步驟一︰

在生字筆記主視窗中，點擊 [image] 圖示。

步驟二︰

在遊戲選項視窗中，選擇級別和難度，然後點擊 開始 按鈕。

注意：級別選項中的 我的生字本 是指英漢生字本。

步驟三︰

根據生字遊戲視窗右側的單字釋義，點擊左側視窗中方格填寫正確單字。

小秘訣：

  • 如果根據釋義無法完成單字填寫，可在釋義清單中點擊選擇一個釋義，然後點擊清單上方的 發音 按鈕，聆聽對應單字發音。
  • 如果根據釋義和發音仍無法完成單字填寫，可在釋義清單中點擊選擇某一釋義，然後視窗右下角 求助，其對應單字將自動完成填寫。（每次遊戲共有三次求助機會。）
  • 遊戲過程中，您可以透過視窗右上方時鐘瞭解本次遊戲累計使用時間。

步驟四︰

完成所有單字填寫後，點擊 完成 按鈕提交。

步驟五︰

提交後系統給出得分並顯示正確答案。檢視正確答案後，點擊生字遊戲視窗右上角關閉圖示，關閉視窗。


生字列印

生字列印可以選擇列印「我的生字本」中內容，方便您隨身攜帶隨時背誦。

步驟一︰

點擊生字筆記主視窗上方的當前詞庫名稱（如：「我的生字本 - 英漢」），然後在開啟的選擇視窗中選擇需要列印生字本。

注意︰

  • 如果無需改變當前詞庫，可立即進入步驟二。
  • 只能列印各生字本中內容，無法選擇列印系統預設詞庫中內容。

步驟二︰

在右側視窗中，點擊選擇一個分組，然後點擊 [image] 圖示。

步驟三︰

進行列印設定，包含列印範圍、內容、格式和背景等。

步驟四︰

點擊 列印 按鈕，開始列印。

小祕訣︰為了確保列印效果令人滿意，您可以先點擊 列印預覽 按鈕，瀏覽一下列印效果後再正式列印。


全文翻譯

Dr.eye X 支援多達十種的全文翻譯類型︰繁體->簡體、簡體->繁體、英文->繁體、英文->簡體、繁體->英文、簡體->英文、日文->繁體、日文->簡體、繁體->日文 或 簡體->日文，您可以根據需要點擊選擇。

小祕訣︰預設提供 英文->繁體、繁體->英文、日文->繁體 和 繁體->日文 四種翻譯類型，如需更多翻譯類型，您可以到 自動翻譯設定 中進行勾選。

Dr.eye X 全文翻譯 功能分為 全文翻譯 和 記憶翻譯 兩個子功能。在控制列上，長按 全文翻譯 按鈕，可以顯示其子功能。

Dr.eye X 仍然嵌入華建專業翻譯引擎，以確保翻譯的速度和精準度。全文翻譯和記憶翻譯共有的 我的字庫 功能，讓用戶可以擴充翻譯庫內容，優化翻譯結果。同時在記憶翻譯中，用戶可以維護個人翻譯記憶庫，使翻譯時更有針對性，滿足用戶個性化翻譯的需要，這樣，權威機器翻譯引擎和用戶不斷累積、精心打造的記憶庫相結合，不僅使我們的翻譯軟體更具人性化魅力，也必然會使翻譯結果更接近於人工翻譯。

本主題提供下列參考資訊︰

    全文翻譯

    記憶翻譯

    使用嵌入式 Dr.eye 全文翻譯


全文翻譯

在控制列上，長按 全文翻譯 按鈕，然後在打開的選單中再點擊 全文翻譯（打勾），即可啟動 全文翻譯 子功能。

小祕訣︰您還可以直接點擊控制列上的 全文翻譯 圖示按鈕，以啟動全文翻譯子功能。

Dr.eye X 的全文翻譯功能支援開啟一個已有的文字檔案或新建一個文字檔案然後進行翻譯，翻譯過程類似。這裡簡述把一個已有的英文檔案翻譯成繁體中文的過程︰

步驟一︰

點擊控制列上的 全文翻譯 按鈕，開啟全文翻譯視窗。

步驟二︰

點擊 開舊檔案 按鈕，開啟要翻譯成繁體中文的英文檔案。

注意︰如果要翻譯的檔案不是 Unicode 碼，開啟前，請先選擇打開的字符集。

步驟三︰

在翻譯下拉選單中選取 英 → 繁 ，然後點擊 翻譯全文 按鈕。稍等片刻即可把英文翻譯成繁體中文。

小祕訣︰翻譯完成後，原文和譯文分別顯示在視窗上部和下部。

步驟四︰

完成翻譯後，點擊 儲存檔案 按鈕，選擇存放位置並為檔案命名，翻譯原文和譯文將分上下兩部分儲存至此檔案中。

小祕訣︰您可以選取原文或譯文中的一段文字，點擊全文翻譯視窗工具列上 發音 按鈕，聆聽選取文字的發音。

小祕訣︰在網頁或其他視窗中，用滑鼠選取一段文字，然後按 Dr.eye 控制列上的 全文翻譯 按鈕，則這段文字將自動複製到全文翻譯的空白檔案中，此時您就可以執行翻譯等操作了。


記憶翻譯

記憶翻譯 除了使用華建專業翻譯引擎外，還引進了翻譯記憶庫的概念，用戶可以藉由自建、匯入匯出等方式擴充自己的翻譯記憶庫，使翻譯時更有針對性，滿足用戶個性化翻譯的需要，這樣，權威機器翻譯引擎和用戶不斷累積、精心打造的記憶庫相結合，不僅使我們的翻譯軟體更具人性化魅力，也必然會使翻譯結果更接近於人工翻譯。

Dr.eye X 的記憶翻譯功能支援開啟一個已有的 doc(x) 檔案或新建一個 doc(x) 檔案然後進行翻譯，翻譯過程類似。這裡簡述把一個已有的繁體中文的 doc(x) 檔案翻譯成英文的過程︰

步驟一︰

長按控制列上的 全文翻譯 按鈕，然後在打開的選單中再點擊 記憶翻譯（打勾），開啟記憶翻譯視窗，同時內置了一個空白的 Word 檔案。

注意︰視窗下方預設有一個翻譯記憶視窗，有關這部份功能，請參看 翻譯記憶。如果覺得妨礙視線，請點擊 翻譯記憶 按鈕，就可以把它關閉。

步驟二︰

點擊 開舊檔案 按鈕，開啟要翻譯成英文的繁體中文檔案。

步驟三︰

在翻譯下拉選單中選取 繁譯英 ，再點擊 翻譯全文 按鈕，稍等片刻即可把全部中文翻譯成英文。為了便於對照、修改以及執行翻譯記憶等操作，特別設計逐句顯示原文和譯文，並以不同顏色區別。

注意︰如果翻譯時要套用翻譯記憶庫中已有的內容，翻譯前，請先到 系統設定 -> 自動翻譯設定 中確認已勾選 自動翻譯時套用翻譯記憶庫中完全匹配的句子。

步驟四︰

逐句檢查翻譯結果，建議使用即時翻譯參考更多單字解釋，進行必要的修改。如果發現有價值的單字或句式可以加入 我的字庫 或 翻譯記憶庫，以備後用。

步驟五︰

完成校對後，點擊 儲存檔案 按鈕，選擇要儲存內容（原文或譯文或全部）。儲存譯文時，請先選擇存放位置並為檔案命名。

小祕訣︰在記憶翻譯視窗中，支援所有 Word 的編輯操作，如 剪下、複製、貼上、復原 按鈕，以編輯原文或譯文。

小祕訣︰在網頁或其他視窗中，用滑鼠選取一段文字，然後按 Dr.eye 控制列上的 全文翻譯 按鈕下的 記憶翻譯 選項，則這段文字將自動複製到記憶翻譯的空白檔案中，此時你就可以執行 翻譯全文 等操作了。

小祕訣︰您可以在原文或譯文中選擇一段文字，再點擊記憶翻譯工具列上的 發音 按鈕，聆聽這段文字的發音。

本主題提供下列參考資訊︰

    翻譯當前句

    翻譯記憶

    管理我的字庫


翻譯當前句

Dr.eye X 的記憶翻譯不僅可以翻譯整個檔案，還可以非常靈活地即時翻譯檔案中的某一個句子。

步驟一︰

翻譯全文後，發現原文中漏了一句話，在合適的地方加上這句繁體中文「具體操作資訊，請從……」。

步驟二︰

點擊 翻譯當前句 按鈕，您會立刻看到這句話後緊接著出現了對應的譯文。

小祕訣︰使用這個功能，您就不必因為原文的一點點修改，而重新翻譯全文，這樣不但浪費時間，而且會讓您先前對翻譯結果所作的修正付之東流。


翻譯記憶

翻譯完成後，校對翻譯結果，對有些譯文做了修正，為了下次翻譯類似句式時能夠參考這些修正後的譯文（如下圖中的「具體操作資訊，請從……」），請點擊 記憶當前句 按鈕。

您會發現這句話立刻出現在翻譯記憶庫裡，供您隨時套用或修改。

本主題提供下列參考資訊︰

    使用翻譯記憶

    維護翻譯記憶庫


使用翻譯記憶

前面我們已經把「具體操作資訊，請從……」這句話加入翻譯記憶庫，所以遇到類似的句子我們就可以使用翻譯記憶庫中的譯文，這會使翻譯結果更精準。有兩種方法使用翻譯記憶庫中的內容：

方法一：

到 系統設定 -> 自動翻譯設定 中勾選 自動翻譯時套用翻譯記憶庫中完全匹配的句子，那麼不管是在全文翻譯、網頁翻譯、檔案翻譯以及嵌入式翻譯中遇到這句句子，就會自動套用翻譯記憶庫中的譯文。

注意︰使用這種方法時，一定要當前句和記憶庫中的句子完全一模一樣時才能套用。

方法二：

只要和翻譯庫中的句式部分匹配，也可以套用其譯文。操作如下：

  1. 點擊 翻譯記憶 按鈕，開啟翻譯記憶視窗。（預設翻譯記憶視窗處於開啟狀態。）

  2. 當前句式為「具體連絡資訊，請從……」，顯然和記憶庫中的句式很類似但有差異。點擊 本句加入搜尋框 把這個句子加入搜尋框。

  3. 點擊 搜尋 按鈕，可以查找翻譯記憶庫中符合匹配度的句式。

    小祕訣︰如果無法找到匹配句式，可以調低匹配率。

  4. 選取適用的句式，然後點擊 套用，您會發現記憶庫中的譯文出現在當前句後。

  5. 稍作修改，就可以得到很合適的譯文了。

本主題提供下列參考資訊︰

    翻譯記憶


維護翻譯記憶庫

在翻譯下拉選單中選取某一翻譯類型，然後點擊 維護翻譯記憶庫 按鈕，開啟當前所選翻譯類型的翻譯記憶庫。

  • 除了 繁體->簡體、簡體->繁體 其餘八種翻譯類型都有自己的翻譯記憶庫，也就是說，您可以為八種翻譯類型︰英文->繁體、英文->簡體、繁體->英文、簡體->英文、日文->繁體、日文->簡體、繁體->日文、簡體->日文 建立八個翻譯記憶庫。

  • 翻譯記憶庫支援 新增、修改、刪除、搜尋、清空 以及 匯入 和 匯出 操作。

  • 翻譯記憶庫支援 匯入 和 匯出 操作，匯入、匯出的檔案格式為專用的 bag 檔案，這樣，您可以在重裝 Dr.eye 後繼續使用，還可以和其他 Dr.eye X 用戶分享翻譯記憶庫。

本主題提供下列參考資訊︰

    翻譯記憶


管理我的字庫

在全文翻譯和記憶翻譯視窗中，您都可以點擊 管理我的字庫 按鈕，開啟當前所選翻譯類型對應的 我的字庫，維護屬於您自己的翻譯字庫。我的字庫中的內容在進行全文翻譯和記憶翻譯時將優先被採用。

注意︰全文翻譯和記憶翻譯中 我的字庫 視窗不能同時開啟。

您可以為八種翻譯類型︰英文->繁體、英文->簡體、繁體->英文、簡體->英文、日文->繁體、日文->簡體、繁體->日文、簡體->日文 建立八個翻譯字庫。

我的字庫支援 新增、修改、刪除、清空 以及 匯入 和 匯出 操作。

注意︰

  • 和翻譯記憶庫一樣，我的字庫支援 匯入 和 匯出 操作，檔案格式為專用的 bag 檔案，這樣，您可以在重裝 Dr.eye 後繼續使用，還可和其他 Dr.eye X 用戶分享我的字庫。

  • 我的字庫中的內容，會運用到自動翻譯中。


使用嵌入式 Dr.eye 全文翻譯

嵌入式 Dr.eye 全文翻譯讓用戶可以不用開啟 Dr.eye X 控制列，即可使用全文翻譯功能。Dr.eye X 在 Microsoft Word、Microsoft Excel、Microsoft PowerPoint、Microsoft Outlook、Adobe Acrobat、Yahoo Messenger、QQ、Microsoft Internet Explorer、Firefox、Chrome 和 Opera中嵌入 Dr.eye 全文翻譯功能。點擊相應翻譯選項按鈕，即可完成翻譯。

小秘訣︰上述軟體中的 Dr.eye 翻譯選項在安裝完成 Dr.eye X 重新啟動電腦後即自動嵌入，無須手工安裝或設定。


魔術筆

魔術筆 支援觸控操作，可透過點詞、劃句以及圈段等方式選取內容進行翻譯、記錄和發音操作。

注意︰

  1. 觸控操作需要有觸控螢幕硬體支援。如無觸控螢幕，可使用滑鼠進行操作。
  2. 魔術筆不能與即時翻譯和即時寫作同時開啟。如果您已開啟即時翻譯，開啟魔術筆時將自動關閉即時翻譯和即時寫作功能。
  3. 魔術筆僅支援在 IE， Word， PowerPoint 和 Outlook 進行點詞、劃句和圈段等操作。

本主題提供下列參考資訊︰

    隨心譯

    隨心記

    隨心讀


隨心譯

隨心譯支援字、詞、句、段等全方位內容的翻譯。

步驟一︰

點擊 Dr.eye 控制列中的 [image] 圖示，啟動魔術筆功能。螢幕上將出現筆型圖示以及魔術筆功能選項列。

步驟二︰

點擊魔術筆功能選項列中的 [image] 圖示，啟動隨心譯功能。

步驟三︰

使用魔術筆按不同操作選取需要翻譯的詞組、句子或段落。

  • 點詞：用滑鼠點擊選擇筆型圖示，點擊滑鼠，選擇需要查詢單字，然後出現與即時翻譯類似的單字解釋檢視視窗。

  • 劃句：用滑鼠點擊選擇筆型圖示，將其拖拽至您需要翻譯的句子或詞組的開始位置，按住滑鼠，拖動劃取您要翻譯的句子或詞組。

  • 圈段：用滑鼠點擊選擇筆型圖示，將其拖拽至您需要翻譯的段落，按住滑鼠，圈選或斜劃您要翻譯的文字段落。

步驟四︰

使用劃句或圈段方式選取內容後鬆開滑鼠，即出現如下翻譯視窗。

步驟五︰

在翻譯視窗中檢視所選內容的翻譯。您可以在翻譯視窗中選擇進行如下操作：

  • 點擊視窗中的翻譯類型下拉選單，選取需要的翻譯類型，然後按 翻譯 按鈕，根據所選翻譯類型重新翻譯所選原文，同時翻譯視窗中顯示新的譯文。
  • 點擊 [image] 圖示，播放當前翻譯視窗中的譯文發音。
  • 點擊 [image] 圖示，複製當前翻譯視窗中的譯文內容。

步驟六︰

點擊翻譯視窗右上角的關閉圖示，即可關閉該翻譯視窗，然後繼續使用隨心譯功能進行下一個翻譯。

步驟七︰

點擊 Dr.eye 控制列中的 [image] 圖示，關閉魔術筆功能。


隨心記

隨心記在您閱讀一段英文文章時為您推薦學習生字，並可讓您便捷加入生字筆記供學習背誦。

步驟一︰

點擊 Dr.eye 控制列中的 [image] 圖示，啟動魔術筆功能。螢幕上將出現筆型圖示以及魔術筆功能選項列。

步驟二︰

點擊魔術筆功能選項列中的 [image] 圖示，啟動隨心記功能。

步驟三︰

使用魔術筆按不同操作選取不同內容。

  • 劃句：用滑鼠點擊選擇筆型圖示，將其拖拽至某句子或詞組的開始位置，按住滑鼠，拖動劃取句子或詞組。

  • 圈段：用滑鼠點擊選擇筆型圖示，將其拖拽至某段落，按住滑鼠，圈選或斜劃段落。

  • 點選全文：用滑鼠點擊選擇筆型圖示，然後在 Word， PowerPoint 或 Outlook 的內容區任意處點擊滑鼠即可選取當前檔案中所有內容。

    • 注意︰隨心記僅支援在IE， Word， PowerPoint 和 Outlook 中點選全文內容。使用選擇筆型圖示在 IE 中在網頁中點擊並非選取當前頁面中所有內容，選取的內容僅為滑鼠點擊處所在 Frame 中內容。

步驟四︰

如果在所選內容中有超過您單字能力等級的英文單字，即在螢幕右側出現推薦生字視窗，其中單字為所選內容中超過您能力等級的單字。您的英文單字能力等級請參看 使用和管理控制列。

步驟五︰

在推薦生字視窗中，檢視相關單字解釋。您也可以點擊選取單字清單中相關詞彙，然後點擊 [image] 圖示將所選單字加入生字筆記供以後複習背誦。

小秘訣︰您可以點擊推薦生字視窗左上方的全選圖示，一次選取所有單字。

步驟六︰

點擊 Dr.eye 控制列中的 [image] 圖示，關閉魔術筆功能。


隨心讀

隨心讀讓您可以隨心選取內容聆聽發音。

步驟一︰

點擊 Dr.eye 控制列中的 [image] 圖示，啟動魔術筆功能。螢幕上將出現筆型圖示以及魔術筆功能選項列。

步驟二︰

點擊魔術筆功能選項列中的 [image] 圖示，啟動隨心讀功能。

步驟三︰

使用魔術筆按不同操作選取不同內容。

  • 劃句：用滑鼠點擊選擇筆型圖示，將其拖拽至某句子或詞組的開始位置，按住滑鼠，拖動劃取句子或詞組。

  • 圈段：用滑鼠點擊選擇筆型圖示，將其拖拽至某段落，按住滑鼠，圈選或斜劃段落。

  • 點選全文：用滑鼠點擊選擇筆型圖示，然後在 Word， PowerPoint 或 Outlook 的內容區任意處點擊滑鼠即可選取當前檔案中所有內容。

    • 注意︰隨心記僅支援在 IE， Word， PowerPoint 和 Outlook 中點選全文內容。使用選擇筆型圖示在 IE 中在網頁中點擊並非選取當前頁面中所有內容，選取的內容僅為滑鼠點擊處所在 Frame 中內容。

步驟四︰

選取內容後，將自動播放所選內容發音。

注意︰Dr.eye X 支援中、英、日發音。

步驟五︰

點擊 Dr.eye 控制列中的 [image] 圖示，關閉魔術筆功能。


加值服務

Dr.eye X 為用戶提供多項加值服務，您可以自由選擇使用。

點擊控制列中的 加值服務 圖示 [image] ，打開加值服務的選單。

  • 點擊 線上升級購買 進行 Dr.eye 相關產品升級和購買；
  • 點擊 大眾字www.dreye.com 進入 Dr.eye 大眾字社群，查詢相關大眾字。


學習頻道

Dr.eye X 為用戶提供專業學習頻道，方便用戶便捷訪問學習網站進行相關學習。

點擊控制列中的 學習頻道 圖示 [image] ，選擇進入學習頻道進行學習。


即時語音

本軟體為您的電腦裝上了智慧型語音系統，對於電腦中任何中、英文或日文文字，均可以享受有聲閱讀。另您可以將相關文本加入語音記錄，便於您隨時選擇重複聆聽其發音。

本主題提供下列參考資訊︰

    使用即時語音

    語音記錄


使用即時語音

步驟一：

長按 即時語音 按鈕，然後在打開的選單中再點選需要發音的文字語言。

小祕訣︰預設發音語言與作業系統語言相同，即繁體中文。

步驟二：

選取單字、句子或者整段文字，然後點擊譯典通控制列上的 即時語音 圖示按鈕，聆聽選取文字發音。要反覆聆聽，只要不斷點擊 即時語音 按鈕即可。

小祕訣︰對於中英文混雜的文字，您可以設定發音語言為中文，然後點擊控制列上的 即時語音 圖示按鈕，系統會自動判斷所選文字的語言然後發音。

注意︰預設情況下，播放語音前將首先出現以下提示儲存語音記錄視窗。您可以勾選 套用到以後，自動將每次發音記錄均儲存至語音記錄中。


語音記錄

長按 即時語音 按鈕，然後在開啟的選單中再點選 語音記錄，即可開啟語音記錄視窗。

  1. 新增：新增語音記錄，相關操作可參看 新增語音記錄。
  2. 刪除：在語音記錄清單中，選擇某一目錄或記錄，然後點擊此按鈕，可刪除相關語音記錄。
  3. 語言選項：在點擊發音按鈕前，可點擊下拉箭頭選擇所需發音語言種類。
  4. 發音：在語音記錄清單中選擇一條語音記錄，然後點擊此按鈕可聆聽該記錄發音。
  5. 語音記錄清單：按加入日期分組顯示各語音記錄。
  6. 語音記錄內容：顯示當前選擇的語音記錄內容。

本主題提供下列參考資訊︰

    新增語音記錄


新增語音記錄

您可以選擇將發音記錄自動儲存至語音記錄中（參看 使用即時語音），也可以在語音記錄視窗中手動加入相關語音記錄。手動加入語音記錄方法如下：

步驟一：

長按 即時語音 按鈕，然後在開啟的選單中再點選 語音記錄，即可開啟語音記錄視窗。

步驟二：

點擊 新增 圖示，開啟新增語音記錄視窗。

步驟三：

選擇語音記錄內容所對應語言並輸入所需發音文字內容。

小祕訣︰對於中英文混雜的文字，您可以設定發音語言為中文。

步驟四：

點擊 確定 按鈕，儲存該語音記錄。


即時寫作

在控制列上，長按 即時寫作 按鈕，可以顯示兩個子功能。

使用即時寫作前，請先到 系統設定 中了解或修改 即時寫作設定 和 即時視窗設定。

本主題提供下列參考資訊︰

    啟動即時拼寫檢查

    啟動即時寫作

    即時寫作設定

    即時視窗設定


啟動即時拼寫檢查

步驟一︰

在控制列上，長按 即時寫作 按鈕，然後在打開的選單中點擊 啟動即時拼寫檢查（打勾）。若要關閉即時拼寫檢查，只要再點擊 啟動即時拼寫檢查（去勾）即可。

步驟二︰

開啟一個您常用的文書編輯工具，如︰記事本、Word、WordPad、PowerPoint……等，這裡我們以記事本為例。如果不小心誤把 convenience 輸入成 conveinence，便會馬上在字底下出現一條紅線，表示該字拼寫有誤。

完成拼寫檢查後，還可以啟動即時寫作，對拼錯的文字進行即時修正，請參考 修正拼寫錯誤。


啟動即時寫作

在控制列上，長按 即時寫作 按鈕，然後在打開的選單中再點擊 啟動即時寫作（打勾）。

小祕訣︰您還可以直接點擊控制列上的 即時寫作 圖示按鈕，以啟動或關閉即時寫作功能（不包含即時拼寫檢查功能）。

啟動即時寫作後馬上會出現即時寫作視窗，這個視窗與 即時翻譯視窗 非常相似（其功能按鈕和操作也請參考之），區別在於即時翻譯視窗會隨著滑鼠指標的移動而顯示不同內容，而即時寫作視窗會隨著輸入游標的移動而變化。

本主題提供下列參考資訊︰

    修正拼寫錯誤

    同步查詢及替換

    使用萬用字元查詢

    即時翻譯視窗簡介


修正拼寫錯誤

您在 啟動即時拼寫檢查 時發現錯誤後，請按如下步驟進行修正︰

步驟一︰

在記事本中輸入錯字 conveinence 時，在即時寫作視窗中會列出與 conveinence 形似且拼寫正確的單字，供您選擇。

步驟二︰

把滑鼠指標移至這些候選單字上，立即打開第二層視窗，顯示該字的解釋供您參考。

步驟三︰

點擊某一個您認為此處適用的單字，這個單字就會立即替換原來拼寫錯誤的單字。例如︰點擊 convenience，就可以看到原來的 conveinence 被修正成 convenience 了。


同步查詢及替換

同步查詢及替換指中英、英中、華日、日華之間四向的文字替換，下面僅以中文到英文的查詢和替換為例，其他三種替換以此類推。

步驟一︰

開啟記事本，輸入中文「贊同」，這時您會看到在即時寫作視窗內出現了「贊同」在各本辭典中的翻譯。

注意︰如果在即時寫作視窗中出現的不是您想要的英文翻譯，可能是您在即時寫作的辭典設定中未選擇英漢漢英辭典。即時寫作視窗中顯示幾本辭典的解釋可以在 系統設定 -> 辭典設定 中進行設定。

小秘訣︰用滑鼠點擊即時寫作視窗將其設定為當前視窗，按 Ctrl + 加減鍵或 Ctrl + 上下鍵或 Ctrl + 左右鍵或 Ctrl + 滑鼠滾輪可以自動縮放字體大小，讓用戶可以合適的字體大小檢視解釋內容。

步驟二︰

在即時寫作視窗內點擊英漢漢英辭典中的 approve，「贊同」就被替換成 approve 了。

步驟三︰

把滑鼠指標移至即時寫作視窗右邊的箭頭圖示上，還可以查看 approve 的 變化、片語、用法、辨析、 及 衍生 等，您可以點擊需要的單字進一步替換。


使用萬用字元查詢

如果您在撰寫英文時，忘了某個單字的完整拼寫，只記得其中幾個字母，就可以使用萬用字元查詢您想要的單字。

步驟一︰

預設情況下，Dr.eye X 不支援使用萬用字元查詢。請在 系統設定 的 即時寫作設定 中，點擊 萬用字元查詢（打勾），就可以使用萬用字元 ? 和 * 查詢單字。

    ?︰使用這個符號代替您不知道的一個字母。

    *︰使用這個符號代替您不知道的若干個連續的字母。

步驟二︰

假設您想輸入 gold 這個單字，但有點混淆，忘了是 gald、guld 還是 geld。這時，您只要鍵入 g?ld，即時寫作視窗就會列出所有以 g 開頭、以 ld 結尾，且只有四個字母組成的單字。

步驟三︰

把滑鼠指標移至即時寫作視窗右邊的那些箭頭圖示上，以查詢每個候選單字的對應解釋。然後點擊想要輸入的單字（例如 gold）就可以把 g?ld 替換成 gold 了。


網頁翻譯

和 全文翻譯 一樣，Dr.eye X 支援繁簡、繁英、繁日等多達十種的網頁翻譯模式，您可以根據需要選擇。

小祕訣︰預設提供 英文->繁體、繁體->英文、日文->繁體 和 繁體->日文 四種翻譯類型，如需更多翻譯類型，您可以到 自動翻譯設定 中進行勾選。

這裡簡述把網頁中的繁體中文翻譯成英文的過程︰

步驟一︰

開啟一個繁體中文的網頁。

步驟二︰

點擊控制列上的 網頁翻譯 按鈕，打開功能表，然後再點擊 繁 → 英，稍等片刻就會把網頁上的繁體文字變成英文。

小祕訣︰如果要儲存翻譯結果，請點擊 Microsoft Internet Explorer 視窗中的 檔案 -> 另存新檔 功能表儲存翻譯完成頁面。

小祕訣︰完成網頁翻譯後，請點擊 Microsoft Internet Explorer 視窗中的 重新整理 按鈕，就可以對照查看原來的網頁了。

小祕訣︰使用 Microsoft Internet Explorer 中嵌入的 Dr.eye 網頁翻譯按鈕，可以執行和網頁翻譯同樣的功能。操作更簡單哦﹗有關嵌入式網頁翻譯的操作，請參看 使用嵌入式 Dr.eye 全文翻譯。

小祕訣︰Dr.eye X 網頁翻譯支援 Microsoft Internet Explorer, Firefox, Chrome 和 Opera 四大瀏覽器。


檔案翻譯

和 全文翻譯 一樣，Dr.eye X 支援繁簡、繁英、繁日等多達十種的檔案翻譯模式，您可以根據需要選擇。

小祕訣︰預設提供 英文->繁體、繁體->英文、日文->繁體 和 繁體->日文 四種翻譯類型，如需更多翻譯類型，您可以到 自動翻譯設定 中進行勾選。

這裡簡述把英文檔案翻譯成繁體中文檔案的過程︰

步驟一︰

點擊控制列中的 檔案翻譯 圖示按鈕，開啟檔案翻譯視窗。

步驟二︰

點擊 新增檔案 按鈕，開啟需要轉換或翻譯的檔案。Dr.eye X 檔案翻譯支援多種檔案格式（*.txt, *.xls, *.doc, *.htm, *.html, *.rtf, *.ppt, *.docx, *.xlsx, *.pptx）的轉換或翻譯。

注意︰如果要翻譯或轉換 *.docx, *.xlsx, *.pptx 檔案，必須先安裝 Office 2007或以上版本。

小祕訣︰使用 Shift 或 Ctrl 鍵可以一次開啟多個檔案。

步驟三︰

如果新增了多餘或錯誤的檔案，請點擊選取該檔案，然後再點擊 刪除檔案 按鈕即可。

步驟四︰

在翻譯下拉選單中選取 英 → 繁 ，然後點擊 翻譯檔案 按鈕。

步驟五︰

稍等片刻即把這些英文檔案翻譯成繁體中文檔案。轉換後的檔案儲存和命名形式，由系統預先設定。所以使用檔案翻譯前，請先到 系統設定 中了解或修改 自動翻譯設定。


選取翻譯

和 全文翻譯 一樣，Dr.eye X 支援簡繁、簡英、簡日等多達十種的選取翻譯模式，您可以根據需要選擇。

小祕訣︰預設提供 英文->繁體、繁體->英文、日文->繁體 和 繁體->日文 四種翻譯類型，如需更多翻譯類型，您可以到 自動翻譯設定 中進行勾選。

這裡簡述一下將選中英文翻譯成繁體文字的過程。

步驟一︰

在文本、Word等檔案中選中要翻譯成繁體文字的英文。

步驟二︰

長按控制欄上的 選取翻譯 按鈕，然後指向下拉選單中的 翻譯選項，再點擊子選單中的 英 → 繁（打勾），將其設為當前翻譯類型。

步驟三︰

長按控制欄上的 選取翻譯 按鈕，然後在開啟的選單中再點擊 翻譯選取文字。此時會出現選中翻譯視窗，選取文字的原文和譯文分別出現下該視窗的左側和右側。同時翻譯結果將直接替換到檔案中的原文位置。

小祕訣︰

  • 您可以點擊去除勾選 自動替換 選項，那麼下次在選取翻譯時，譯文將不直接替換到檔案中的原文。點擊 插入 按鈕，才將譯文插入檔案當前輸入位置。

  • 長按控制欄上的 選取翻譯 按鈕，然後點擊選單中的 隱藏翻譯視窗 ，可以隱藏選取翻譯視窗。

注意︰如果當前檔案為不可編輯的檔案，如網頁等，那麼將無法實現插入和自動替換功能。


系統設定

開始使用 Dr.eye X 時，您可以先對其外觀、功能操作等進行個性化設定。（當然您也可以什麼也不做，輕輕鬆鬆享用我們出廠時的預設設定。）

步驟一︰

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 系統設定。

步驟二︰

此時會出現 Dr.eye 系統設定 視窗，點擊左側各選項即可進行相關設定。

本主題提供下列參考資訊︰

    便捷鍵設定

    辭典設定

    即時視窗設定

    即時翻譯設定

    即時寫作設定

    TTS語音設定

    自動翻譯設定

    Dr.eye 服務設定


便捷鍵設定

Dr.eye X 支援全部十二個功能模組的便捷鍵設定。

  • 您不僅可以為每個功能選擇是否使用便捷鍵，還可以改變所用的按鍵組合。

  • 點擊 預設值，可以隨時還原到系統預設狀態。我們預設為六大常用功能（即時翻譯、即時辭典、生字筆記、魔術筆、即時語音和即時寫作）提供便捷鍵組合。

本主題提供下列參考資訊︰

    點擊控制列


辭典設定

辭典設定是對 即時辭典 中辭典種類和顯示順序進行設定。

勾選您所需要的辭典，並透過 上移、下移、移至頂部 和 移至底部 按鈕調整辭典在解釋視窗中的順序。


即時視窗設定

即時視窗，包括即時翻譯視窗、即時寫作視窗以及隨心譯單字解釋檢視視窗。

  • 色彩設定︰提供即時視窗中各種文字、背景的顏色選擇。

  • 透明視窗︰設定即時視窗的透明度。

  • 音標︰設定即時視窗中音標的顯示模式，如︰不顯示音標、顯示KK音標 或 顯示DJ音標。

  • 字體大小︰設定即時視窗中字體的大小。


即時翻譯設定

透過 即時翻譯設定，您可以自訂即時翻譯視窗。

  • 延遲時間︰設定即時翻譯時滑鼠指標停留多長時間後出現即時翻譯視窗。

  • 取詞︰選擇取詞模式，如︰滑鼠直接取詞、滑鼠右鍵取詞、Ctrl+滑鼠右鍵取詞 或 Ctrl+滑鼠取詞。

  • 多視窗︰設定可以同時顯示幾個即時翻譯視窗。

  • 此外，您還可以選擇是否套用 Alt + 選取文字取詞、是否僅翻譯英文、是否自動啟動、鎖定時是否顯示完整視窗、是否智慧斷詞和自動發音等。

    注意︰Alt + 選取文字取詞 是一種精確取詞方式。取詞方法如下：首先在介面中選擇需要解釋的單字或片語，然後按 Alt 鍵，您就可以在滑鼠所在位置的即時翻譯視窗中檢視其解釋。


即時寫作設定

  • 使用浮動視窗︰使即時寫作視窗隨著游標移動。

  • 向上浮動視窗︰使即時寫作視窗顯示在游標之上，隨著游標移動。

  • 音效︰當使用即時寫作視窗中的文字替換時會產生音效提示。

  • 忽略網路地址︰當輸入的文字為網址時，不啟動拼字校正功能。

  • 忽略大寫字母︰在即時寫作時，如果選擇忽略大寫字母時，當輸入的英文單字全部由大寫字母組成時，即使拼寫檢查的結果不正確，也不會顯示表示拼寫錯誤的紅色下劃線。

  • 聲音提示︰當拼寫錯誤時，發出音效提示。

  • 萬用字元查詢︰當有不會拼寫的單字時，可使用萬用字元 ? 或 * 尋找所需的單字。具體操作可參考 即時寫作 中的 使用萬用字元查詢。


TTS語音設定

如果您想調節 TTS 發音的朗讀語速和設定語音記錄儲存方式，請進入 TTS語音設定 進行個性化設定。

  • 語速設定：滑鼠點擊拖動語速控制列中游標，可以調整 TTS 發音語速。
  • 語音記錄：選擇發音後 每次詢問、自動加入或 不加入 三種語音記錄儲存選項。


自動翻譯設定

  • 檔案翻譯設定︰設定檔案翻譯結果的儲存和命名模式。

  • 簡繁轉換設定︰設定簡繁轉化時是否支援兩岸用語轉換。

  • 翻譯記憶設定︰設定 Dr.eye 執行翻譯功能時是否使用翻譯記憶庫中的資料。

  • 英漢漢英翻譯之專業詞庫設定︰設定在進行英漢漢英翻譯時是否使用專業詞庫或選擇使用哪個專業詞庫。目前 Dr.eye X 提供航空專業詞庫和通信專業詞庫兩個專業詞庫。

    小秘訣︰在進行航空或通信專業內容翻譯前，可以先設定 使用航空專業詞庫 或 使用通信專業詞庫，這會幫助您獲得更專業的翻譯結果。

  • 翻譯類型選擇︰選擇在全文翻譯、隨心譯、檔案翻譯、網頁翻譯和選取翻譯時可使用的翻譯類型。

本主題提供下列參考資訊︰

    全文翻譯

    隨心譯

    檔案翻譯

    網頁翻譯

    選取翻譯


Dr.eye 服務設定

Dr.eye 服務 是 Dr.eye 為註冊會員提供的免費加值服務，內容包括新字擴充、軟體更新和自動更新等。您可以在此選擇您所需要的服務項目，濾去您目前也許還不需要的項目。

注意︰

  • 安裝並完成 Dr.eye X 產品註冊後，才能獲得以上加值服務。
  • 只有在您的電腦連接網際網路狀態下才能進行享受這些加值服務。
  • Dr.eye 服務設定視窗中的會員帳號必須與進行產品註冊時填寫的會員帳號一致，否則無法將獲得加值服務。
  • 離線註冊的用戶如果在連接網際網路後需要獲取以上加值服務，需要將您在產品校驗時使用的或客服人員協助註冊時告知您的會員帳號填入帳號名稱欄中。

勾選 自動更新 後，新字擴充和軟體更新時提示視窗將不再出現，而是自動下載擴充和更新，擴充或更新完成後會出現完成提示。此提示在一段時間後自動消失。

注意︰部分軟體更新需要關閉 Dr.eye 才能完成。此類更新程式下載完成後將詢問您 立即更新、關閉 Dr.eye 後更新 還是 以後更新。

  • 立即更新：系統立即自動關閉 Dr.eye 控制列進行更新，更新完成後再自動啟動 Dr.eye；
  • 關閉 Dr.eye 後更新：待您稍後手工關閉 Dr.eye 控制列後再進行更新；
  • 以後更新：暫時不進行更新，下次開啟 Dr.eye 時將再次提醒您。

    本主題提供下列參考資訊︰

      Dr.eye 更新


Q & A

Q1: 我的電腦沒有光碟機，如何安裝 Dr.eye X？
A1: 您可以透過另一台有光碟機的電腦分享它的光碟機來安裝 Dr.eye X︰

  • 把 Dr.eye X 安裝光碟放入光碟機中；
  • 把這個光碟機設為資源共享；
  • 在您的電腦中，把那個已分享的光碟機設為 連線網路磁碟機；
  • 在您的電腦中，打開網路上的芳鄰，執行 Setup.exe 就可以開始安裝 Dr.eye X 了。

    • Q2: 如何使 Dr.eye X 即時翻譯支援 PDF 檔案格式？
    A2: 可能有以下三種情況︰

  • 若先裝 Acrobat，再裝 Dr.eye X，即時翻譯應該可以支援 Acrobat 格式。
  • 若先裝 Dr.eye X，再裝 Acrobat，可能會發生即時翻譯不支援 Acrobat 格式的問題。當發生這種情況時，請打開 Dr.eye 安裝光碟，雙擊 support 目錄下的 setup 安裝後，即時翻譯就能支援 Acrobat 格式了。
  • 若用戶安裝的是英文版 Acrobat，需在安裝時選擇 Asian language support，即時翻譯才能支援 Acrobat 格式的中譯英。

    Q3: 為什麼無法找到部分功能按鈕？
    A3: Dr.eye X 控制列預設顯示六個功能按鈕。點擊控制列中 [image] 圖示，將顯示更多功能按鈕。

    Q4: 為什麼使用即時辭典中的動畫詞典時，看不到動畫插圖？
    A4: 您的電腦中未安裝 Flash 播放器，或者您的 Flash 程式出現問題，請先安裝 Flash 播放器並確認無誤後再使用動畫詞典。

    Q5: 為什麼在 Microsoft Internet Explorer 11 中找不到嵌入式的翻譯按鈕？
    A5: 請點擊 IE 的 工具 功能表 -> 點擊 網際網路選項 -> 點擊 進階 標籤 -> 點擊清除 啟用加強的受保護模式 核取方塊即可。

    Q6: 為什麼在 Firefox 中找不到嵌入式的翻譯按鈕？
    A6: 預設成功安裝 Dr.eye X 後 Firefox 中自動嵌入翻譯按鈕。如果找不到嵌入翻譯按鈕，可按以下步驟手工設定：點擊 Firefox 的 檔案 功能表 -> 點擊 開啟檔案，開啟 Dr.eye X 安裝目錄（Program Files\Inventec\Dreye\10.1\DreyeMT\Extension）中的 DreyeExtension.xpi，然後按照提示步驟進行安裝。安裝完成後重新啟動 Firefox，即可在工具列中找到 Dr.eye 嵌入式翻譯按鈕。

    Q7: 為什麼在 Chrome 中找不到 Dr.eye 嵌入翻譯？
    A7: 預設成功安裝 Dr.eye X 後 Chrome 中自動加入嵌入翻譯。如果找不到嵌入翻譯，可按以下步驟手工設定：

  • 點擊 Chrome 工具列中的選單按鈕 [image] -> 選取 工具 -> 選取 擴充功能 開啟擴充功能頁面。
  • 至 Dr.eye X 安裝目錄（C:\Program Files\Inventec\Dreye\10.1\DreyeMT\Extension\Chrome）中找到檔案 Dr.eye Extension v2.0.crx，然後用滑鼠將該檔案拖入 Chrome 的擴充功能頁面，按照提示步驟進行安裝。安裝完成後重新啟動 Chrome，即可在 Chorme中找到 Dr.eye 嵌入翻譯。

    Q8: 在 Chrome 中加入 Dr.eye 嵌入翻譯是否會佔用較多電腦系統資源，影響系統執行速度？
    A8: Dr.eye 嵌入翻譯不會佔用較多電腦系統資源，若發現 Chrome 加入 Dr.eye 嵌入翻譯後有系統資源被大量佔用情況，可能與 Chrome 相關設定有關。可按以下步驟修改 Chrome 相關設定：點擊 Chrome 工具列中的選單按鈕 [image] -> 選取 設定 -> 在設定頁面點擊 顯示進階設定 -> 點擊清除 Google Chrome 關閉時繼續執行背景應用程式 核取方塊。

    Q9: 為什麼在 Opera 中找不到 Dr.eye 嵌入翻譯？
    A9: 預設成功安裝 Dr.eye X 後 Opera 中自動加入嵌入翻譯。如果找不到嵌入翻譯，可按以下步驟手工設定：

  • 點擊 Opera 瀏覽器左上角之 Opera 圖示按鈕 -> 選取 延展套件 開啟延展套件頁面。
  • 至 Dr.eye X 安裝目錄（C:\Program Files\Inventec\Dreye\10.1\DreyeMT\Extension\Chrome）中找到檔案 Dr.eye Extension v2.0.crx，然後用滑鼠將該檔案拖入 Opera 的延展套件頁面，按照提示步驟進行安裝。安裝完成後重新啟動 Opera，即可在 Opera 中找到 Dr.eye 嵌入翻譯。